Crédit Cooperatif's API is unavailable

Major incident Bank Product Tier B Connectors Crédit Coopératif
2024-10-28 09:00 · 2 days, 23 hours, 37 minutes, 1 second

Updates

Times are shown in Africa/Abidjan timezone
Resolved

End time: 2024-10-30 14:00 CEST
The bank has put into production a fix that gradually resynchronizes connections

October 31, 2024 · 08:35
Update

The bank informs us that the fix will be implemented today.

October 30, 2024 · 12:42
Issue

The bank’s API is unavailable

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2024-10-28 10:00 CEST
Action: Ticket opened on the bank side

October 30, 2024 · 10:09

← Back