SFR IP blocking

Major incident Trust Product SFR Red by SFR
2024-11-09 10:00 CET · 3 months, 3 weeks, 3 days, 2 minutes

Updates

Resolved

A new fix has been deployed. Connections are coming back.

March 3, 2025 · 10:01 CET
Update

We have released a new evolution today, the problem is currently not resolved, because a new error appeared afterwards.

We thank you for your patience, our teams are doing everything possible to restore the service.

January 28, 2025 · 18:37 CET
Monitoring

Dear customer,

We are currently monitoring the patch on the connector after it went into production.

We will update you soon.

Thank you for your patience.

January 9, 2025 · 09:03 CET
Update

Our teams will deploy a new patch today.

We thank you for your patience, our teams are doing everything possible to restore the service.

January 7, 2025 · 10:29 CET
Investigating

We are still on the audit of the blockage, we have an evolution to add additional logs that must go into production.
This should help us find the source of the problem.

We thank you for your patience, our teams are doing everything possible to restore the service.

December 9, 2024 · 13:33 CET
Update

We put into production today an evolution on the connector, we monitor the evolution of the connections.

We thank you for your patience, our teams are doing everything possible to restore the service.

November 28, 2024 · 16:42 CET
Update

A first fix is ​​currently under review

November 18, 2024 · 11:34 CET
Issue

IP blocking

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2024-11-09 10:00 CEST
Action: Proxy test to change ip

November 9, 2024 · 10:00 CET

← Back