Availability issues detected on Caisse d'épargne, Crédit coopératif and Banque BCP

Major incident Bank Product Tier A Connectors Caisse d'Épargne Particuliers Caisse d'Épargne Professionnels Tier B Connectors Crédit Coopératif
2024-11-21 13:19 CET · 3 days, 20 hours, 16 minutes

Updates

Resolved

The bank has put a fix into production, the service is now operational.

November 25, 2024 · 09:34 CET
Update

The bank teams are working on a fix, we will keep you informed of the progress when we have an update from the bank.

November 22, 2024 · 09:31 CET
Issue

The bank’s API is unavailable on webauth redirect

Affected feature: Creation of a connection / Reconnect connections
Affected users: ~100%
Start time: 2024-11-21 13:00 CEST
Action: Ticket opened on the bank side

November 21, 2024 · 13:19 CET

← Back