Availability issues detected on Degiro

Major incident Wealth Product Tier A Connectors Degiro
2024-11-26 11:00 CET · 3 weeks, 5 days, 21 hours, 49 minutes

Updates

Resolved

The issues previously encountered on the connector Degiro are now fully resolved.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

December 23, 2024 · 08:49 CET
Monitoring

Dear customer,

We put into production this morning an evolution on strong authentication.
We are monitoring the return to normal of the connector.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

December 20, 2024 · 14:24 CET
Update

We are finalizing the new strong authentication of the connector

We thank you for your patience, our teams are doing everything possible to restore the service.

December 10, 2024 · 11:04 CET
Issue

Dear customer, we are currently noticing availability issues on the connector Degiro.

We are seeing a change on two-factor authentication, our developers are auditing the issue.

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2024-11-26 11:00 CEST
Action: Audit of our developers

Please accept our apologies for the inconvenience caused.

November 27, 2024 · 10:00 CET

← Back