Availability issues detected on Vie plus

Major incident Wealth Product Tier B Connectors Vie Plus
2025-01-21 09:30 CET · 5 hours, 39 minutes

Updates

Resolved

The issues previously encountered on the connector Vie plus are now fully resolved.

It will have lasted from 01/20/2025 to 01/21/2025.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

January 21, 2025 · 15:09 CET
Update

A change has taken place on the site for the retrieval of client id and secret from the investments page, we currently have a fix in review.

We thank you for your patience, our teams are doing everything possible to restore the service.

January 21, 2025 · 10:00 CET
Issue

We are currently noticing availability issues on the connector Vie Plus

We don’t have the origin of the incident yet, but we are on the audit.

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2025-01-21 09:30 CEST
Action: Developer audit

Please accept our apologies for the inconvenience caused.

January 21, 2025 · 09:29 CET

← Back