Crédit Agricole API is unavailable

Minor incident Bank Product Tier A Connectors Crédit Agricole
2025-01-24 10:12 CET · 5 hours, 48 minutes

Updates

Resolved

The support of the bank Crédit Agricole informs us that the incident is resolved, we will monitor the return to normal of the connections of the regional bank.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

January 24, 2025 · 15:57 CET
Issue

We are currently noticing availability issues on the connector Crédit Agricole

The bank’s API is unavailable

Affected feature: Creation of a connection / Updating connections
Affected users: The incident only impacts the regional fund “Nord De France”
Start time: 2025-01-24 10:00 CEST
Action: A ticket is opened with the bank support

Please accept our apologies for the inconvenience caused.

January 24, 2025 · 10:12 CET

← Back