Availability issues detected on Orange and Sosh

Major incident Trust Product Orange Sosh
2025-02-03 09:16 CET · 1 month, 1 week, 2 days, 5 hours, 31 minutes

Updates

Resolved

Everything is back to normal.

March 14, 2025 · 14:42 CET
Monitoring

Our teams have deployed an update, we are monitoring the return to normal of the Orange/Sosh connector.

We will keep you informed of the complete resolution of this incident.

We thank you for your patience, our teams are doing everything possible to restore the service.

March 12, 2025 · 12:30 CET
Issue

We are currently noticing availability issues on the connectors Orange and Sosh

Affected feature: Creation of a connection
Affected users: ~100%
Start time: example 2025-02-01
Action: Audit in progress of our teams

Please accept our apologies for the inconvenience caused.

February 3, 2025 · 09:16 CET

← Back