Availability issues detected on American Express

Major incident Bank Product Tier B Connectors American Express
2025-02-06 08:50 CET · 5 days, 5 hours, 9 minutes

Updates

Resolved

The issues previously encountered on the connector American Express are now fully resolved.

It will have lasted from 05/02/2025 to 11/02/2025.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

February 11, 2025 · 14:00 CET
Issue

We are currently noticing availability issues on the connector
American Express

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2025-02-05
Action: API route change on connector

Please accept our apologies for the inconvenience caused.

February 6, 2025 · 08:50 CET

← Back