Availability issues detected on Bred

Major incident Bank Product Tier B Connectors BRED
2025-02-10 14:42 CET · 1 week, 3 days, 30 minutes

Updates

Resolved

The issues previously encountered on the connector Bred are now fully resolved.

Connections with the “websiteUnavailable” error will gradually recover.

It will have lasted from 2025-02-10 to 2025-02-20.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

February 20, 2025 · 15:10 CET
Update

The problem has been identified, following several discussions with the bank’s support and a meeting with their support we found the origin of the problem, the bank is investigating to correct it soon on its side.

We thank you for your patience, our teams are doing everything possible to restore the service.

February 19, 2025 · 16:31 CET
Issue

We are currently noticing availability issues on the connector Bred (openapi)
[Incident description]

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2025-02-10
Action: Audit of our developers in progress for 500 errors on the bank’s API.

Please accept our apologies for the inconvenience caused.

February 10, 2025 · 14:42 CET

← Back