Availability issues detected on Compte Nickel

Major incident Bank Product Tier B Connectors Compte Nickel
2025-02-17 09:00 CET · 1 day, 6 hours, 59 minutes

Updates

Resolved

The issues previously encountered on the connector Compte Nickel are now fully resolved.

It will have lasted from 2025-02-17 to 2025-02-18.

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

February 18, 2025 · 15:58 CET
Update

The fix is ​​currently under review, it should be in production soon.

We thank you for your patience, our teams are doing everything possible to restore the service.

February 18, 2025 · 09:29 CET
Update

We have identified the origin of the problem, a fix will be proposed soon.

We thank you for your patience, our teams are doing everything possible to restore the service.

February 17, 2025 · 15:29 CET
Issue

We are currently noticing availability issues on the connector Compte Nickel (fallback)

Affected feature: Creation of a connection
Affected users: ~100%
Start time: 2025-02-17
Action: Our developers are auditing the problem

Please accept our apologies for the inconvenience caused.

February 17, 2025 · 14:42 CET

← Back