Banque Populaire / Caisse d'Epargne - Aggregation Outage
Major incident
Bank Product
Tier A Connectors
Banque Populaire
Caisse d'Épargne Particuliers
2025-02-17 15:54 CET
· 2 weeks, 6 days, 17 hours, 6 minutes
Updates
Resolved
March 2, 2025 · 08:56 CET
The issues previously encountered on the connectors Banque Populaire and Caisse d’Epargne are now fully resolved.
It will have lasted from 17/02/2025 to 02/03/2025.
We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.
Issue
February 17, 2025 · 15:54 CET
We got an update from the bank, a patch on their side is planned next week.
We will keep you updated.
← Back