AG2R - Aggregation Outage

Major incident Wealth Product Tier B Connectors AG2R
2025-03-07 14:04 CET · 1 month, 1 week, 2 days, 10 hours, 36 minutes

Updates

Investigating

The team has a new lead to continue to resolve the issue. Thank you for your patience.

April 9, 2025 · 14:52 CEST
Update

A solution has been found. We should be able to fix it in the next few days.

April 1, 2025 · 15:44 CEST
Update

Our teams are in discussions with AG2R to resolve the situation.

We thank you for your patience, our teams are doing everything possible to restore the service.

March 13, 2025 · 11:11 CET
Issue

Ongoing investigation. We are in contact with the institution.

March 7, 2025 · 14:04 CET

← Back