Availability issues detected on Fortuneo

Major incident Wealth Product Tier A Connectors Fortuneo
2025-03-27 10:11 CET · 5 days, 23 hours, 45 minutes

Updates

Resolved

The situation has now returned to normal. Thank you for your patience.

April 2, 2025 · 10:56 CEST
Monitoring

A fix has been deployed. We are monitoring.

April 1, 2025 · 15:04 CEST
Update

A fix has been identified. A fix should be available next week.

March 28, 2025 · 14:02 CET
Update

Our teams have identified the origin of the incident and a fix is ​​currently underway.

We thank you for your patience, our teams are doing everything possible to restore the service.

March 27, 2025 · 15:07 CET
Issue

We are currently noticing availability issues on the connector Fortuneo

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2025-03-27
Action: Developer audit in progress

Please accept our apologies for the inconvenience caused.

March 27, 2025 · 10:11 CET

← Back