Availability issues detected on Natixis Interépargne

Major incident Wealth Product Tier A Connectors Natixis Interépargne
2025-04-09 10:49 CEST · 4 days, 21 hours, 36 minutes

Updates

Resolved

The issues previously encountered on the connector Natixis Interépargne are now fully resolved.

It will have lasted from 2025-04-09 to 2025-04-11 .

We would like to thank you for your patience. Please accept our apologies for the inconvenience caused.

April 11, 2025 · 14:00 CEST
Issue

We are currently noticing availability issues on the connector Natixis Interépargne

Affected feature: Creation of a connection / Updating connections
Affected users: ~100%
Start time: 2025-04-09
Action: Developer audit in progress

Please accept our apologies for the inconvenience caused.

April 9, 2025 · 10:49 CEST

← Back