Crédit Agricole - Degraded performance on Loan

Minor incident Wealth Product Tier A Connectors Crédit Agricole
2025-04-17 14:44 CEST · 6 days, 23 hours, 33 minutes

Updates

Resolved

The issue has been resolved. We apologize for the inconvenience.

April 24, 2025 · 14:17 CEST
Issue

Crédit Agricole has a problem that doesn’t allow us to correctly retrieve the loan information. We will keep you informed. Thank you for your patience.

April 17, 2025 · 14:44 CEST

← Back