La Banque Postale - Outage

Major incident Wealth Product Tier A Connectors La Banque Postale
2025-04-25 09:48 CEST · 5 days, 14 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

April 30, 2025 · 10:02 CEST
Monitoring

We have implemented a fix for the issue and are now monitoring the situation. Thank you for your understanding.

April 29, 2025 · 14:34 CEST
Issue

We are currently investigating an issue with La Banque Postale.

April 25, 2025 · 09:48 CEST

← Back