Natixis Interépargne - Outage
Major incident
Wealth Product
Tier A Connectors
Natixis Interépargne
2025-04-30 11:10 CEST
· 6 days, 22 hours, 7 minutes
Updates
Resolved
May 7, 2025 · 09:17 CEST
The issue with has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Monitoring
May 5, 2025 · 16:35 CEST
We have implemented a fix for the issue and are now monitoring the situation. Thank you for your understanding.
Issue
April 30, 2025 · 11:10 CEST
We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.
← Back