Crédit Agricole PSD2 API - Minor Outage

Minor incident Bank Product Tier A Connectors Crédit Agricole
2025-05-06 12:13 CEST · 21 hours, 3 minutes

Updates

Resolved

The issue with has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

May 7, 2025 · 09:16 CEST
Issue

We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. We have contacted the bank. Thank you for your patience.

May 6, 2025 · 12:13 CEST

← Back