Generali - Minor Outage

Minor incident Wealth Product Tier B Connectors Generali
2025-05-07 17:04 CEST · 4 weeks, 21 hours, 26 minutes

Updates

Resolved

The problem seems to have been solved and we are monitoring the situation closely. Thank you for your understanding.

June 5, 2025 · 14:31 CEST
Issue

We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

May 7, 2025 · 17:04 CEST

← Back