BforBank - Minor outage

Minor incident Wealth Product Tier A Connectors BforBank
2025-05-13 15:10 CEST · 1 week, 2 days, 19 hours, 55 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

May 23, 2025 · 11:04 CEST
Investigating

The BfofBank update is complete and we are monitoring the situation to see if it returns to normal.

May 22, 2025 · 09:06 CEST
Issue

The service from BforBank is unavailable.

May 16, 2025 · 15:10 CEST

← Back