BforBank - Minor outage

Minor incident Wealth Product Tier A Connectors BforBank
2025-05-30 10:04 CEST · 4 months, 3 days, 15 hours, 51 minutes

Updates

Investigating

Hello,

BforBank is continuing to migrate its ‘brown’ accounts to “blue” accounts that are only accessible via its mobile app. All ‘brown’ accounts will disappear. The fallback site we used to retrieve certain Wealth data will not be updated. We will therefore have to deactivate it in the coming months and switch exclusively to the PSD2 API.

Impact: certain data (life insurance, loans, market, PEA, savings) will no longer be available.

Only information relating to card, checking and Livret A accounts (excluding investment data) will be reported.

This feature is rarely used, but for the sake of transparency we wanted to inform you. For more details, particularly if you think you have any customers who may be affected, please contact us.

August 14, 2025 · 09:21 CEST
Investigating

We are in contact with the bank to find a solution with this uncommon problem.

July 2, 2025 · 14:09 CEST
Issue

We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

May 30, 2025 · 10:04 CEST

← Back