LCL API PSD2 - Minor outage
Minor incident
Bank Product
Tier B Connectors
LCL
2025-06-05 09:49
· 21 hours, 14 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
June 6, 2025 · 07:03
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
June 5, 2025 · 09:49
Our investigation is ongoing. We are making progress in understanding the issue and are exploring potential solutions. We appreciate your continued patience and will share another update shortly.
← Back