Caisse d'épargne particuliers/professionnels - Major Outage
Major incident
Wealth Product
Tier A Connectors
Caisse d'Épargne Particuliers
2025-06-13 11:20 CEST
· 2 days, 22 hours, 52 minutes
Updates
Resolved
June 16, 2025 · 10:12 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Monitoring
June 13, 2025 · 11:20 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
← Back