Info Retraite - Major Outage
Major incident
Trust Product
Info Retraite
2025-06-16 10:16 CEST
· 3 days, 1 hour, 14 minutes
Updates
Resolved
June 19, 2025 · 11:30 CEST
Monitoring - We have implemented a fix for the issue and are now monitoring the situation. Thank you for your understanding.
Issue
June 16, 2025 · 10:16 CEST
We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.
← Back