Impôts : Avis et déclarations - Major outage
Major incident
Trust Product
Impôts : Avis et déclarations (particulier)
2025-07-03 17:48 CEST
· 2 weeks, 6 days, 20 hours, 35 minutes
Updates
Resolved
July 24, 2025 · 14:23 CEST
The issue has been resolved. Users must reconnect to their account. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Investigating
July 24, 2025 · 14:22 CEST
The issue has been resolved. Users must reconnect to their account. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
July 3, 2025 · 17:48 CEST
We have to develop a new feature to allow the connection to successes. We appreciate your continued patience and will share another update shortly.
← Back