BNP - Major Outage

Major incident Bank Product Tier A Connectors BNP Paribas
2025-07-15 10:25 CEST · 1 day, 1 hour, 21 minutes

Updates

Resolved

The issue has been resolved on the Bank side. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

July 16, 2025 · 11:46 CEST
Issue

We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. The issue is with BNP’s API and impacts other banks that use it. Thank you for your patience.

July 15, 2025 · 10:25 CEST

← Back