BoursoBank - Major Outage
Major incident
Bank Product
Tier A Connectors
BoursoBank
2025-07-30 16:56 CEST
· 1 day, 35 minutes
Updates
Resolved
July 31, 2025 · 17:32 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
July 30, 2025 · 16:56 CEST
We are actively investigating an issue with transactions datas. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.
← Back