Crédit Agricole - Major outage

Major incident Wealth Product Tier A Connectors Crédit Agricole
2025-10-01 12:01 CEST · 1 week, 4 days, 21 hours, 32 minutes

Updates

Resolved

The issue has been resolved on the bank side. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

October 13, 2025 · 09:33 CEST
Investigating

The Crédit Agricole website service, mainly for loan accounts, is still very unstable. We are waiting for them to fix it.

October 6, 2025 · 16:39 CEST
Update

We have identified an issue on the bank’s side. We must wait for it to be resolved. Thank you for your patience.

UUID: d840908d-5157-5819-8296-474fa4534564

October 3, 2025 · 11:15 CEST
Issue

Investigating - We are actively investigating an issue on synchronization of accounts. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

October 1, 2025 · 12:01 CEST

← Back