Swile - Minor outage
Minor incident
Bank Product
Tier B Connectors
Swile
2025-10-08 16:42 CEST
· 2 months, 4 days, 19 hours, 1 minute
Updates
Resolved
December 12, 2025 · 10:42 CET
The API has been modified, and the changes have been deployed. Users must renew their connection to use the new API route and benefit from the Swile API improvements.
Thank you for your patience.
Investigating
October 9, 2025 · 11:11 CEST
We are currently in contact with Swile to find a more long-term solution. Sorry for the inconvenience.
Issue
October 8, 2025 · 16:42 CEST
We patched the connector for a quick fix, but we are working on the API’s integration to be more stable on Swile.
UUID source: b3c45acf-7364-5351-af50-a87c19a32a8b
← Back
Connector Availability