Abeille Assurances - Major outage

Major incident Wealth Product Tier B Connectors Abeille Assurances
2025-10-15 16:43 CEST · 5 days, 16 hours, 42 minutes

Updates

Resolved

The issue was resolved in partnership with Abeille Assurances. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

October 21, 2025 · 09:24 CEST
Issue

Investigating - We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

UUID: 86487da2-0534-58bc-a159-d28066cd6fec

October 15, 2025 · 16:43 CEST

← Back