Epsens Epargne Salariale - Major Outage

Major incident Wealth Product Epsens Épargne Salariale Tier B Connectors
2025-10-21 15:53 CEST · 1 week, 1 day, 1 hour, 56 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

October 29, 2025 · 16:49 CET
Investigating

Epsens Epargne Salariale is becoming Malakoff Humanis. Our teams must rework the entire connector to make it available again. Our team is now working on a resolution. Thank you for your understanding.

October 21, 2025 · 16:40 CEST
Issue

We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

October 21, 2025 · 15:53 CEST

← Back