LinXea - Minor Outage

Minor incident Wealth Product Tier A Connectors LinXea
2025-10-22 16:48 CEST · 3 weeks, 3 days, 13 hours, 58 minutes

Updates

Update

The first fix for SCA has been deployed. We will continue to monitor the situation.

November 6, 2025 · 15:04 CET
Investigating

The development work is progressing well. We hope to have a stable version in production this week or next week.

UUID: d1e58dce-e404-579c-86e2-1deb0e90fc51

October 28, 2025 · 09:57 CET
Issue

Linxea has implemented an SCA that is currently blocking connections. We are in the process of developing this new behavior. Thank you for your patience.

October 22, 2025 · 16:48 CEST

← Back