Société Générale Epargne Salariale - Major Outage

Major incident Wealth Product Tier A Connectors Société Générale Épargne Salariale
2025-10-27 11:50 CET · 2 weeks, 1 day, 21 hours, 53 minutes

Updates

Resolved

The problem seems to have been solved, and we are monitoring the situation closely. Thank you for your understanding.

November 12, 2025 · 09:44 CET
Issue

We are currently experiencing difficulties adding a new connection via Société Générale and are working to find a solution.
Thank you for your patience.

UUID: 12b9080b-4d5b-5498-b90f-72f399dc4bab

October 27, 2025 · 11:50 CET

← Back