Arkea API connectors - Major outage
Major incident
Bank Product
Tier A Connectors
Tier B Connectors
AXA Banque
Crédit Mutuel de Bretagne
Crédit Mutuel du Sud Ouest
CCF
2025-10-30 11:24 CET
· 2 weeks, 2 days, 18 hours, 14 minutes
Updates
Investigating
November 6, 2025 · 09:16 CET
Arkea will resolve the issue during December. Thank you for your patience.
Issue
October 30, 2025 · 11:24 CET
Arkea has made an update that has impaired the addition of app-to-app connections. We have informed them and they are currently working on a resolution.
The following PSD2 connectors are affected: Crédit Mutuel de Bretagne, Crédit Mutuel du Sud Ouest, Axa Banque, CCF.
Thank you for your patience.
← Back
Connector Availability