Axa Epargne Salariale - Major Outage
Major incident
Wealth Product
Tier B Connectors
AXA Épargne Salariale
2025-10-24 14:41 CEST
· 1 week, 4 days, 19 hours, 43 minutes
Updates
Resolved
November 5, 2025 · 09:24 CET
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
October 30, 2025 · 14:41 CET
We are actively investigating an issue on adding new connections. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.
← Back
Connector Availability