La Banque Postale - Major outage
Major incident
Bank Product
Tier A Connectors
La Banque Postale
Wealth Product
Tier A Connectors
La Banque Postale
2025-11-12 09:37 CET
· 1 day, 43 minutes, 1 second
Updates
Resolved
November 13, 2025 · 10:20 CET
The issue has been resolved on the bank side. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Monitoring
November 12, 2025 · 15:00 CET
The problem seems to have been solved and we are monitoring the situation closely. Thank you for your understanding.
Issue
November 12, 2025 · 09:37 CET
We are currently investigating an issue with La Banque Postale.
It seems like an error on the bank’s part.
Thank you for your patience.
UUID: 33f88657-7ab0-5dbe-b8c3-c98e614afc28
← Back
Connector Availability