Société Générale Epargne Salariale - Major outage

Major incident Wealth Product Tier A Connectors Société Générale Épargne Salariale
2025-11-14 16:25 CET · 2 months, 1 week, 2 days, 17 hours, 42 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

January 23, 2026 · 10:08 CET
Update

We have finally managed to find users to help us develop the necessary changes. There are still a few more things to finalise with them, but we are on the right track.

Thank you again for your patience.

January 14, 2026 · 09:08 CET
Issue

We are actively investigating an issue on adding & updating connections. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

November 14, 2025 · 16:25 CET

← Back