Crédit Agricole PSD2 - Minor outage AIS/PIS
Minor incident
Bank Product
Tier A Connectors
Crédit Agricole
2025-12-10 14:22 CET
· 1 day, 20 hours, 19 minutes
Updates
Resolved
December 12, 2025 · 10:31 CET
The issue has been resolved by Crédit Agricole. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
December 10, 2025 · 14:22 CET
The bank has informed us that it is experiencing an issue with the PSD2 API on AIS and PIS. We will keep you updated as soon as we have more information. Thank you for your patience.
← Back
Connector Availability