ING (Belgium, Spain, Italie...) PSD2 - AIS/PIS - Major Outage

Major incident Bank Product Tier A Connectors ING Belgium
2025-12-15 15:14 CET · 2 weeks, 6 days, 18 hours, 28 minutes

Updates

Resolved

The issue was resolved by CertEurope on December 20, 2025 (the delay was due to our certificate not being properly published). We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

January 5, 2026 · 09:42 CET
Investigating

The issue was resolved by CertEurope on December 20, 2025 (the delay was due to our certificate not being properly published). We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

January 5, 2026 · 09:32 CET
Issue

We are actively investigating an issue with adding new connections and synchronizing existing ones & PIS. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

UUID: f5173cb2-add8-514d-8795-446f6f240859

December 15, 2025 · 15:14 CET

← Back