Crédit Mutuel / CIC - Major Outage
Major incident
Wealth Product
Tier A Connectors
CIC
Crédit Mutuel
2026-01-08 14:16 CET
· 2 weeks, 3 days, 18 hours, 55 minutes
Updates
Resolved
January 26, 2026 · 09:12 CET
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
January 8, 2026 · 14:16 CET
We are facing a major issue regarding manual synchronization for Wealth accounts with CM/CIC. When users manually update their connection, the accounts are deleted from the connection.
We are investigating the issue and will let you know as soon as possible.
Sorry for the inconvenience and thank you for your patience.
← Back
Connector Availability