Abeille Assurance / Afer - Blockage

Major incident Wealth Product Tier B Connectors Abeille Assurances Afer
2026-01-12 09:36 CET · 1 week, 1 day, 7 hours, 45 minutes

Updates

Resolved

Abeille Assurances has decided to resolve the situation; however, data will now only be refreshed every two days to prevent excessive traffic on their website. We apologize for any inconvenience this may cause and appreciate your patience.

January 20, 2026 · 17:20 CET
Issue

We are actively investigating an issue with adding new connections and synchronizing existing ones. Our team is talking with the institutions to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.

Erratum: Vie plus => Afer

January 12, 2026 · 09:36 CET

← Back