CICES / CMES - Major Outage
Major incident
Wealth Product
Tier B Connectors
CIC Épargne Salariale
Crédit Mutuel Épargne Salariale
2026-01-26 09:13 CET
· 3 weeks, 1 day, 19 hours, 57 minutes
Updates
Update
January 27, 2026 · 15:48 CET
The daily synchronization has been disabled to avoid untimely SMS being sent to users asking for OTP/SCA validation while we work on a fix.
Issue
January 26, 2026 · 09:13 CET
Our investigation is ongoing. We are making progress in understanding the issue and are exploring potential solutions. We appreciate your continued patience and will share another update shortly.
← Back
Connector Availability