Crédit Agricole - Minor Outage
Minor incident
Wealth Product
Tier A Connectors
Crédit Agricole
2026-01-29 09:23 CET
· 6 days, 20 minutes
Updates
Resolved
February 4, 2026 · 09:41 CET
The issue has been resolved. While we are still experiencing some blocking issues with the bank, the situation is mostly back to normal. We are in contact with CRAGR to find a better solution for the future and establish a collaboration with them. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
January 29, 2026 · 09:23 CET
We are currently investigating a technical issue. Our team is working to identify the root cause, which seems to be a restriction from the bank. We are exploring solutions to restore service as quickly as possible. We appreciate your patience.
← Back
Connector Availability