Crédit Agricole - Major Outage

Major incident Wealth Product Tier A Connectors Crédit Agricole
2026-02-06 10:43 CET · 1 week, 4 days, 23 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

February 17, 2026 · 11:06 CET
Issue

We are currently investigating a technical issue. Our team is working to identify the root cause, which seems to be a restriction from the bank. We are exploring solutions to restore service as quickly as possible. We appreciate your patience.
UUID: ebcbb8d5a445e006dfb88fefb31e8a55

February 6, 2026 · 10:43 CET

← Back