CCF Epargne & Assurances - PAUSED
Major incident
Wealth Product
Tier B Connectors
CCF Epargne & Assurances
2026-02-13 10:39 CET
· 3 months, 1 week, 3 days, 13 hours, 10 minutes
Updates
Update
April 27, 2026 · 10:25 CEST
Paused – Our technical teams have explored several leads, but a definitive solution has not yet been found. We are temporarily pausing active troubleshooting to regroup and will resume our investigations as soon as additional bandwidth is available. We appreciate your patience as we work to resolve this complex issue.
Issue
February 13, 2026 · 10:39 CET
Paused – Our technical teams have explored several leads, but a definitive solution has not yet been found. We are temporarily pausing active troubleshooting to regroup and will resume our investigations as soon as additional bandwidth is available. We appreciate your patience as we work to resolve this complex issue.
← Back
Connector Availability