Nickel - Major Outage
Major incident
Bank Product
Tier A Connectors
Nickel
2026-02-19 14:35 CET
· 1 day, 1 hour, 15 minutes
Updates
Resolved
February 20, 2026 · 15:43 CET
The API source is now available in production. We will significantly improve the success rate, security, and stability of the connector.
Issue
February 19, 2026 · 14:35 CET
We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.
← Back
Connector Availability