Amundi / Crédit Agricole Epargne Longue des Salariés / Banque Postale Epargne Salariale & Retraite - Service Block

Major incident Wealth Product Tier A Connectors Tier B Connectors Amundi Banque Postale Épargne Salariale Crédit Agricole - Epargne Longue des Salariés
2026-02-24 11:37 CET · 2 days, 22 hours, 47 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

February 27, 2026 · 10:25 CET
Issue

Amundi / Caels / Bpes, has recently deployed a new captcha on their login page, which is currently preventing synchronizations. Our team is actively working on a resolution to restore the connection.

We apologize for the inconvenience and will keep you updated on our progress.

February 24, 2026 · 11:37 CET

← Back