BoursoBank - Major outage
Major incident
Wealth Product
Tier A Connectors
BoursoBank
2026-02-26 09:25 CET
· 7 hours, 47 minutes
Updates
Resolved
February 26, 2026 · 17:13 CET
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
February 26, 2026 · 09:25 CET
We have identified the root cause of the issue on the login page. Our team is now working on a resolution. We will keep you informed of any significant developments.
← Back
Connector Availability