Banque Populaire / Caisse d'Epargne - Major Issue
Major incident
Wealth Product
Tier A Connectors
Banque Populaire
Caisse d'Épargne Particuliers
2026-03-12 12:02 CET
· 1 day, 4 hours, 35 minutes
Updates
Resolved
March 13, 2026 · 16:37 CET
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
March 12, 2026 · 12:02 CET
We have identified the root cause of the issue. Our team is now working on a resolution. We will keep you informed of any significant developments.
Thank you for your patience.
← Back
Connector Availability