Crédit Agricole - Update ongoing
Major incident
Bank Product
Tier A Connectors
Crédit Agricole
Wealth Product
Tier A Connectors
Crédit Agricole
2026-04-02 09:27 CEST
· 1 day, 4 hours, 39 minutes
Updates
Resolved
April 3, 2026 · 14:04 CEST
Crédit Agricole has decided to roll back the changes in order to restore the service. We will keep you informed when the changes are put back into production.
Thank you for your understanding
Issue
April 2, 2026 · 09:27 CEST
Crédit Agricole is implementing a new customer journey. This will affect both new and existing connections within their AIS flow.
Thank you for you patience.
← Back
Connector Availability